Unity RTS Engine

  1. Home
  2. Unity RTS Engine
  3. FAQ

FAQ

Unity Editor

  1. I just imported the RTS Engine asset into my Unity 2019.x (or newer) editor and I am getting multiple package manager related errors.
    • Create a new Unity project where you want to import the RTS Engine.
    • Import the RTS Engine from the Asset Store tab.
    • The Asset Store will prompt the following window to install package managers that were mistakenly added to the last update’s upload. Please select “Skip”.
    • When the package import window is open, make sure to deselect the “ProjectSettings.asset” in order to not import the scripting define symbols. Everything else should be fine.
    • Finally, import Audio Manager 1.5.3 Fix into your project in order to fix the assertion errors caused by the AudioManager component.

 

How can we help?